• 文字サイズ変更
  • S
  • M
  • L
  • No : 13173
  • 公開日時 : 2019/01/12 00:00
  • 印刷

「Z会プログラミング講座 with LEGO® Education」を受講するのに必要な対応端末・推奨環境について教えてください。

回答

ご受講にあたって、iPadおよびアプリ動作に必要な環境は、以下のようになります(2019年1月12日現在)。

●受講に必要な環境

【対応機種】
iPad(2017年3月発売モデル/2018年3月発売モデル)    
iPad Air/iPad Air2    
iPad Pro(9.7インチ/10.5インチ/12.9インチ)    
iPad mini2/iPad mini 3/iPad mini4

※お持ちの端末の機種がお分かりにならない場合は、iPad背面のモデル番号よりご確認いただけます確認方法は、こちらのWebページ内「iPadのモデル確認方法」をご参照ください。
※iOS11の場合は「設定>左側メニュー一番上User Name欄>右側ページ」に、iPadの機種名が表示されますので、そちらでもご確認いただくことが出来ます。
    
【OS】iOS 11.0以上   
 
【通信環境】
常時接続可能なブロードバンド環境と無線LAN(Wi-Fi)環境をご用意ください。 
 
※受講者専用Webページ「Dr.Ido研究室」の閲覧については、iPadの他、PC、スマートフォンでも可能です。インターネットにアクセスいただける環境でご利用ください。通信費用は受講いただく方のご負担となります。
※Z会の通信教育<小学生向け>との同時受講をお考えの場合には、こちらのページでiPad端末の対応機種をご確認ください。
※2017年6月発売モデルのiPad Pro(10.5インチ/12.9インチ)につきましては、アプリの対応が確認できましたので、対応端末に追加しました。(2017年9月29日)
※通信速度を満たせば、モバイル回線(4G、LTE)でのご受講も可能です。
※お持ちのiOS端末のモデルの確認方法については、こちらのページの「iPadのモデル確認方法」をご覧ください。
※発売間もない機種やリリース直後のOSでは、予期せぬ動作をしたり、不具合が起きたりする場合がございます。
※iPad(第4世代以前)、iPhone、iPod touchでのご受講はできません。
※iPad(2018年3月発売モデル)につきましては、アプリの対応が確認できましたので、対応端末に追加しました。(2018年4月20日)
※2018年9月リリースのiOS12への対応が確認されました。(2018年9月27日)
 
【受講上の注意】
・「Z会プログラミング講座 with LEGO® Education」は、iPadでの受講を前提にした講座であり、ワークブック、ガイドの記載内容、サポートサービス等を含めて、iPad以外のタブレット端末(Androidなど)には対応しておりません。
・受講に際しては、お申し込み後、アプリをApp Storeからダウンロードしていただく必要があります。
・アプリを快適にご利用いただくために、端末の空き容量を2GB以上確保していただくことをおすすめします。
・Safariの機能を利用しますので、Safariの機能を制限するアプリと同時にはご利用いただけません。
・日本国内での受講のみ対応しております。
・「Z会プログラミング講座 with LEGO® Education」のアプリを使用するには、端末側でBluetooth Low Energyをサポートしている必要があります。上記のiPadの対応機種では問題なく作動いたします。
 
Copyright(c) Z-kai Inc. All rights reserved.